Downloading charts as .png in platform not working
Incident Report for ENGIE Impact
Resolved
This has been resolved and the ability to download all charts from the platform is currently working as expected.
Posted Nov 12, 2024 - 11:05 PST
Update
We are continuing to work on a fix for this issue.
Posted Oct 23, 2024 - 08:40 PDT
Identified
we have identified the issue and are working to resolve this as soon as possible.
Posted Oct 16, 2024 - 15:11 PDT
Investigating
We are currently experiencing an error when trying to download a chart as a .pgn file type. We are currently investigating this issue. The platform is operational at this time.
Posted Oct 16, 2024 - 10:56 PDT
This incident affected: ENGIE Platform (External).